API-Lib - German Handling Server Unavailable – Incident details

German Handling Server Unavailable

Resolved
Major outage
Started over 1 year agoLasted about 4 hours

Affected

API-Lib Germany

Major outage from 3:30 PM to 7:36 PM

Handling DE

Major outage from 3:30 PM to 7:36 PM

Updates
  • Resolved
    Resolved

    The issue with the API-Lib handling server, caused by OVH Public Cloud problems, has been resolved. All services are now back to normal.

  • Monitoring
    Monitoring

    We regret to inform you that the API-Lib handling server is currently inaccessible due to issues with the OVH Public Cloud. Our team is actively working to resolve the problem. We apologize for any inconvenience caused and appreciate your patience.

    Consequently, we will redirect all requests intended for our German data centers to the nearest available data center. This redirection may lead to an increase in the API's load times of up to 200ms.